<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Northern California Golf Heats Up – Carmel Magazine</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 750px; max-height: 420px; }
			.slide-image { max-height: 420px; }
		</style><link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carmel Magazine &raquo; Feed" href="https://carmelmagazine.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Carmel Magazine &raquo; Comments Feed" href="https://carmelmagazine.com/comments/feed" />
<link rel="canonical" href="https://carmelmagazine.com/archive/northern-california-golf-heats-up" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/carmelmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://carmelmagazine.com/wp-content/themes/magazine-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #009999;
			color: #ffffff;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .sub-menu-toggle:focus,
		.nav-primary .sub-menu-toggle:hover {
			color: #009999;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #009999;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #222222;
		}
		
</style>
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://carmelmagazine.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://carmelmagazine.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://carmelmagazine.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://carmelmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://carmelmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carmelmagazine.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://carmelmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarmelmagazine.com%2Farchive%2Fnorthern-california-golf-heats-up" />
<link rel="alternate" type="text/xml+oembed" href="https://carmelmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarmelmagazine.com%2Farchive%2Fnorthern-california-golf-heats-up&#038;format=xml" />
<link rel="pingback" href="https://carmelmagazine.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72000004-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://carmelmagazine.com/wp-content/uploads/sites/2/2017/05/logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style><link rel="icon" href="https://carmelmagazine.com/wp-content/uploads/sites/2/2017/05/cropped-site-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://carmelmagazine.com/wp-content/uploads/sites/2/2017/05/cropped-site-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://carmelmagazine.com/wp-content/uploads/sites/2/2017/05/cropped-site-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://carmelmagazine.com/wp-content/uploads/sites/2/2017/05/cropped-site-icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
	</head>
<body class="post-template-default single single-post postid-3677 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-sidebar-secondary" class="screen-reader-shortcut"> Skip to secondary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3463"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3448"><a href="https://carmelmagazine.com/currentissue" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
<li id="menu-item-3417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3417"><a href="https://carmelmagazine.com/category/archive" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3449"><a href="https://carmelmagazine.com/subscribe" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-3450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3450"><a href="https://carmelmagazine.com/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-3451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3451"><a href="https://carmelmagazine.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://carmelmagazine.com/">Carmel Magazine</a></p><p class="site-description" itemprop="description">The Lifestyle Magazine of the Central Coast</p></div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-secondary-after-header-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-3515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3515"><a href="https://carmelmagazine.com/section/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-3517" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3517"><a href="https://carmelmagazine.com/section/travel" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-3520" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3520"><a href="https://carmelmagazine.com/section/food-wine" itemprop="url"><span itemprop="name">Food &#038; Wine</span></a></li>
<li id="menu-item-3519" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3519"><a href="https://carmelmagazine.com/section/music" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-3516" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3516"><a href="https://carmelmagazine.com/section/golf" itemprop="url"><span itemprop="name">Golf</span></a></li>
<li id="menu-item-3518" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3518"><a href="https://carmelmagazine.com/section/cars" itemprop="url"><span itemprop="name">Cars</span></a></li>
<li id="menu-item-3437" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-3437"><a href="/subscribe/" itemprop="url"><span itemprop="name">Subscribe to Carmel Magazine!</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-3677 post type-post status-publish format-standard category-archive category-18wi entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Northern California Golf Heats Up</h1>
<h4>Tourneys Galore Slated for the Region</h4><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-02-05T23:24:40+00:00">February 5, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://carmelmagazine.com/author/alanshipnuck" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Alan Shipnuck</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="share-before share-outlined share-small" id="share-before-3677"><div class="facebook" id="facebook-before-3677" data-url="https://carmelmagazine.com/archive/northern-california-golf-heats-up" data-urlalt="https://carmelmagazine.com/?p=3677" data-text="Northern California Golf Heats Up" data-title="Share"></div><div class="twitter" id="twitter-before-3677" data-url="https://carmelmagazine.com/archive/northern-california-golf-heats-up" data-urlalt="https://carmelmagazine.com/?p=3677" data-text="Northern California Golf Heats Up" data-title="Tweet"></div><div class="googlePlus" id="googleplus-before-3677" data-url="https://carmelmagazine.com/archive/northern-california-golf-heats-up" data-urlalt="https://carmelmagazine.com/?p=3677" data-text="Northern California Golf Heats Up" data-title="Share"></div><div class="linkedin" id="linkedin-before-3677" data-url="https://carmelmagazine.com/archive/northern-california-golf-heats-up" data-urlalt="https://carmelmagazine.com/?p=3677" data-text="Northern California Golf Heats Up" data-title="Share"></div><div class="pinterest" id="pinterest-before-3677" data-url="https://carmelmagazine.com/archive/northern-california-golf-heats-up" data-urlalt="https://carmelmagazine.com/?p=3677" data-text="Northern California Golf Heats Up" data-title="Pin"></div><div class="stumbleupon" id="stumbleupon-before-3677" data-url="https://carmelmagazine.com/archive/northern-california-golf-heats-up" data-urlalt="https://carmelmagazine.com/?p=3677" data-text="Northern California Golf Heats Up" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-3677').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-3677').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#googleplus-before-3677').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#linkedin-before-3677').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#pinterest-before-3677').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#stumbleupon-before-3677').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://carmelmagazine.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p>Local duffers have always known that Northern California is the center of the golf universe, but recently the game&#8217;s governing bodies have made it official, locking in an unprecedented 15-year slate of big-time tournaments in Pebble Beach and San Francisco. It begins in August 2018 with the U.S. Amateur at Pebble Beach Golf Links and then the hits just keep on coming. Here&#8217;s what we have to look forward to:</p>
<ul>
<li>2019 U.S. Open at Pebble Beach</li>
<li>2020 PGA Championship at Harding Park</li>
<li>2021 U.S. Women&#8217;s Open at the Olympic Club</li>
<li>2023 U.S. Women&#8217;s Open at Pebble Beach</li>
<li>2025 Presidents Cup at Harding Park</li>
<li>2027 U.S. Open at Pebble Beach</li>
<li>2028 PGA Championship at the Olympic Club</li>
<li>2032 Ryder Cup at the Olympic Club</li>
</ul>
<p>Of course, all of this is in addition to annual tournaments like the AT&amp;T Pebble Beach Pro-Am, the Champions players at the Pure Insurance Championship at Pebble and the LPGA&#8217;s springtime tournament in San Francisco.</p>
<p>Besides the quality of the courses, which is self-evident, what is driving this new golden age of golf in these parts? There are a number of factors: Guilt. There hasn&#8217;t been a Ryder Cup on the West Coast since 1959. There has only been one domestic Presidents Cup west of the Mississippi. It was long overdue for these events to be played in Northern California. More than a decade ago, the USGA promised to bring a Women&#8217;s Open to Pebble Beach; in the interim, the Women&#8217;s British Open has visited classic courses like Royal Birkdale, Carnoustie and the Old Course, outshining our national championship.</p>
<p>&#8220;We are incredibly proud to bring the U.S. Women&#8217;s Open to Pebble Beach for the first time,&#8221; says Diana Murphy, president of the USGA. &#8220;The USGA is committed to bringing our championships to golf&#8217;s greatest venues and the opportunity to have the best players in the world, female and male, compete at this iconic course will provide a fantastic showcase of the game.&#8221;</p>
<p>Backlash. Two of the last three U.S. Opens (at Chambers Bay and Erin Hills) have been experiments conducted on new, untested courses. To say the least, they were not rousing successes. Players, fans and reporters made it plain that they prefer the U.S. Open to be played on old, classic courses, which helped bring the tournament back to Pebble a mere eight years after the 2019 edition. Meanwhile, recent Ryder Cup host venues have been deeply uninspiring, the courses chosen more for financial and logistical reasons than the quality of the playing field.</p>
<p>The Olympic Club will offer a course that is equal to the status of the Ryder Cup. &#8220;Olympic is without a doubt one of the toughest courses on the planet,&#8221; says Olin Browne, a vice captain for the U.S. team at the 2008 Ryder Cup. &#8220;That will only add to the theater. Not only do [the players] have to battle each other in match play, they have to take on a monster of a course. There&#8217;s going to be some carnage.&#8221;</p>
<p>Television. With the Tiger-era TV contracts expiring amidst this cord-cutting epoch, getting more eyeballs on the pricey golf telecasts is an imperative. Northern California championships can be broadcast in prime time to the eastern U.S., greatly increasing the potential audience. Additionally, in 2019, the PGA Tour is going to a shorter, rejiggered schedule, largely to avoid having to compete with football in the fall. The PGA Championship, which has traditionally been played in August, is moving to May and there are widespread concerns that many eastern and northern courses will no longer be able to host the event, as turf conditions will be substandard coming hard on the heels of the winter months. There are no such concerns about San Francisco.</p>
<p>So, while this has never been a more felicitous time to be a Northern California golf fan, plenty of insiders are rejoicing, too.</p>
<p>Says veteran pro Paul Goydos, &#8220;If you&#8217;re a golf writer, why would you possibly live anywhere else?&#8221;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://carmelmagazine.com/archive/northern-california-golf-heats-up"
    dc:identifier="https://carmelmagazine.com/archive/northern-california-golf-heats-up"
    dc:title="Northern California Golf Heats Up"
    trackback:ping="https://carmelmagazine.com/archive/northern-california-golf-heats-up/trackback" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://carmelmagazine.com/category/archive" rel="category tag">Archive</a>, <a href="https://carmelmagazine.com/category/archive/18wi" rel="category tag">Winter 2018</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.e-digitaleditions.com/i/934374-carmel-magazine-spring-2018" target="blank"><img src="/wp-content/uploads/sites/2/2018/02/18wi.jpg" /></a></p>
</div>
		</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="/digital-issue"></p>
<h4>CURRENT &amp; PAST EDITIONS HERE <i class="icon ion-chevron-right"></i></h4>
<p></a></p>
</div>
		</div></section>
<section id="simple-social-icons-6" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:stevesnider@carmelmagazine.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://carmelmagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/carmelmagazine/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://carmelmagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/carmelmagazine" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://carmelmagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span class=title-bold>GUIDETO</span>CARMEL</h3>
			<div class="textwidget"><a href="http://www.e-digitaleditions.com/i/834792-guide-to-carmel-2017-digital-edition" target="blank"><h4>READ THE GUIDE HERE <i class="icon ion-chevron-right"></i></h4><img src="/wp-content/uploads/sites/2/2017/05/guide-to-carmel.jpg"></a></div>
		</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span class=title-bold>Tags</span></h3>
<div class="tagcloud"><a href="https://carmelmagazine.com/section/cars" class="tag-cloud-link tag-link-69 tag-link-position-1" style="font-size: 12.2608695652pt;" aria-label="Cars (20 items)">Cars</a>
<a href="https://carmelmagazine.com/section/food-wine" class="tag-cloud-link tag-link-71 tag-link-position-2" style="font-size: 8pt;" aria-label="Food &amp; Wine (10 items)">Food &amp; Wine</a>
<a href="https://carmelmagazine.com/section/golf" class="tag-cloud-link tag-link-63 tag-link-position-3" style="font-size: 13.1739130435pt;" aria-label="Golf (23 items)">Golf</a>
<a href="https://carmelmagazine.com/section/lifestyle" class="tag-cloud-link tag-link-72 tag-link-position-4" style="font-size: 22pt;" aria-label="Lifestyle (91 items)">Lifestyle</a>
<a href="https://carmelmagazine.com/section/music" class="tag-cloud-link tag-link-70 tag-link-position-5" style="font-size: 10.1304347826pt;" aria-label="Music (14 items)">Music</a>
<a href="https://carmelmagazine.com/section/travel" class="tag-cloud-link tag-link-73 tag-link-position-6" style="font-size: 12.5652173913pt;" aria-label="Travel (21 items)">Travel</a></div>
</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-secondary"><h2 class="genesis-sidebar-title screen-reader-text">Secondary Sidebar</h2><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span class=title-bold>Archives</span></h3>
		<ul>
			<li><a href='https://carmelmagazine.com/2018/02'>February 2018</a></li>
	<li><a href='https://carmelmagazine.com/2017/11'>November 2017</a></li>
	<li><a href='https://carmelmagazine.com/2017/08'>August 2017</a></li>
	<li><a href='https://carmelmagazine.com/2017/05'>May 2017</a></li>
	<li><a href='https://carmelmagazine.com/2017/02'>February 2017</a></li>
	<li><a href='https://carmelmagazine.com/2016/11'>November 2016</a></li>
	<li><a href='https://carmelmagazine.com/2016/08'>August 2016</a></li>
	<li><a href='https://carmelmagazine.com/2016/05'>May 2016</a></li>
	<li><a href='https://carmelmagazine.com/2016/02'>February 2016</a></li>
	<li><a href='https://carmelmagazine.com/2015/11'>November 2015</a></li>
	<li><a href='https://carmelmagazine.com/2015/08'>August 2015</a></li>
	<li><a href='https://carmelmagazine.com/2015/05'>May 2015</a></li>
	<li><a href='https://carmelmagazine.com/2015/01'>January 2015</a></li>
	<li><a href='https://carmelmagazine.com/2014/11'>November 2014</a></li>
	<li><a href='https://carmelmagazine.com/2014/08'>August 2014</a></li>
	<li><a href='https://carmelmagazine.com/2014/05'>May 2014</a></li>
	<li><a href='https://carmelmagazine.com/2014/02'>February 2014</a></li>
	<li><a href='https://carmelmagazine.com/2013/11'>November 2013</a></li>
	<li><a href='https://carmelmagazine.com/2013/08'>August 2013</a></li>
	<li><a href='https://carmelmagazine.com/2013/05'>May 2013</a></li>
	<li><a href='https://carmelmagazine.com/2013/02'>February 2013</a></li>
	<li><a href='https://carmelmagazine.com/2012/11'>November 2012</a></li>
	<li><a href='https://carmelmagazine.com/2012/08'>August 2012</a></li>
	<li><a href='https://carmelmagazine.com/2012/05'>May 2012</a></li>
	<li><a href='https://carmelmagazine.com/2012/02'>February 2012</a></li>
	<li><a href='https://carmelmagazine.com/2011/11'>November 2011</a></li>
	<li><a href='https://carmelmagazine.com/2011/08'>August 2011</a></li>
	<li><a href='https://carmelmagazine.com/2011/05'>May 2011</a></li>
	<li><a href='https://carmelmagazine.com/2011/02'>February 2011</a></li>
	<li><a href='https://carmelmagazine.com/2010/11'>November 2010</a></li>
	<li><a href='https://carmelmagazine.com/2010/08'>August 2010</a></li>
	<li><a href='https://carmelmagazine.com/2010/05'>May 2010</a></li>
	<li><a href='https://carmelmagazine.com/2010/02'>February 2010</a></li>
	<li><a href='https://carmelmagazine.com/2009/11'>November 2009</a></li>
	<li><a href='https://carmelmagazine.com/2009/08'>August 2009</a></li>
	<li><a href='https://carmelmagazine.com/2009/05'>May 2009</a></li>
	<li><a href='https://carmelmagazine.com/2009/02'>February 2009</a></li>
	<li><a href='https://carmelmagazine.com/2008/11'>November 2008</a></li>
	<li><a href='https://carmelmagazine.com/2008/08'>August 2008</a></li>
	<li><a href='https://carmelmagazine.com/2008/02'>February 2008</a></li>
	<li><a href='https://carmelmagazine.com/2007/11'>November 2007</a></li>
	<li><a href='https://carmelmagazine.com/2007/08'>August 2007</a></li>
	<li><a href='https://carmelmagazine.com/2007/05'>May 2007</a></li>
	<li><a href='https://carmelmagazine.com/2007/02'>February 2007</a></li>
	<li><a href='https://carmelmagazine.com/2006/11'>November 2006</a></li>
		</ul>
		</div></section>
</aside></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><strong><span style="color: white;">Carmel Magazine</span></strong> is the quarterly lifestyle magazine for Carmel and the Monterey Peninsula, featuring the notable people and places, arts, food and wine, destinations, styles and events of Carmel and the Peninsula.</p>
<p><span style="color: white;">Address:</span><br />
126 Clocktower Place, Suite 103<br />
Carmel, CA 93923</p>
<p><span style="color: white;">Phone:</span> (831) 625-9922<br />
<span style="color: white;">Fax:</span> (831) 626-3613</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area">		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://carmelmagazine.com/archive/investing-in-great-futures">Investing in Great Futures</a>
									</li>
											<li>
					<a href="https://carmelmagazine.com/archive/northern-california-golf-heats-up">Northern California Golf Heats Up</a>
									</li>
											<li>
					<a href="https://carmelmagazine.com/archive/a-commitment-to-the-coast">A Commitment to the Coast</a>
									</li>
											<li>
					<a href="https://carmelmagazine.com/archive/celebrating-americas-sweetheart">Celebrating America’s Sweetheart</a>
									</li>
											<li>
					<a href="https://carmelmagazine.com/archive/painting-bold-colors-under-the-carmel-sky">Painting Bold Colors Under the Carmel Sky</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://carmelmagazine.com/" role="search"><meta itemprop="target" content="https://carmelmagazine.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a7916e625a7d1.86580333">Search the site ...</label><input itemprop="query-input" type="search" name="s" id="searchform-5a7916e625a7d1.86580333" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section>
<section id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle widget-title">Tags</h3>
<div class="tagcloud"><a href="https://carmelmagazine.com/section/cars" class="tag-cloud-link tag-link-69 tag-link-position-1" style="font-size: 12.2608695652pt;" aria-label="Cars (20 items)">Cars</a>
<a href="https://carmelmagazine.com/section/food-wine" class="tag-cloud-link tag-link-71 tag-link-position-2" style="font-size: 8pt;" aria-label="Food &amp; Wine (10 items)">Food &amp; Wine</a>
<a href="https://carmelmagazine.com/section/golf" class="tag-cloud-link tag-link-63 tag-link-position-3" style="font-size: 13.1739130435pt;" aria-label="Golf (23 items)">Golf</a>
<a href="https://carmelmagazine.com/section/lifestyle" class="tag-cloud-link tag-link-72 tag-link-position-4" style="font-size: 22pt;" aria-label="Lifestyle (91 items)">Lifestyle</a>
<a href="https://carmelmagazine.com/section/music" class="tag-cloud-link tag-link-70 tag-link-position-5" style="font-size: 10.1304347826pt;" aria-label="Music (14 items)">Music</a>
<a href="https://carmelmagazine.com/section/travel" class="tag-cloud-link tag-link-73 tag-link-position-6" style="font-size: 12.5652173913pt;" aria-label="Travel (21 items)">Travel</a></div>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright © 2018 Carmel Magazine &middot; Carmel, California &middot; Designed by <a href="http://www.bearpress.org" rel="nofollow" style="text-decoration: none;" target="blank"><span style="color: #aededc;">BEAR</span><span style="font-size: 1.2em; color: #eb5838;">★</span><span style="color: #aededc;">PRESS</span></a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 0,animationDuration: 2000,slideshowSpeed: 5000    });  });</script><script type='text/javascript' src='https://carmelmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='https://carmelmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
</body></html>
